1.2.1 Some projects do not send emails (yes my settings are correct)

Added by John Reynolds over 8 years ago

Hello,

This issue started happening recently in two of our projects.
Basically none of our issue updates, new issues, etc. are being emailed out.

I am the admin, and have checked all email settings, etc. Email does go out just fine to us from other projects, and our user settings are "all projects" basically email us everything.

We've checked our mail servers and there is nothing getting held up in spam, or being blocked. Like I mentioned, things seem to be going outbound fine from other projects. I can even create a new project and everything shows up just fine in email.

This seemed to start with the 1.2.1 version. Anyone else seeing issues?

Thank you,

--John

Replies (5)

RE: 1.2.1 Some projects do not send emails (yes my settings are correct) - Added by Nils Verheyen over 7 years ago

Greetings,

i had the same issue. After checking the logs we found the error in one wrong email address for a user. I use redmine in version 1.2.1.

Greets,
Nils

RE: 1.2.1 Some projects do not send emails (yes my settings are correct) - Added by Novikov Igor over 7 years ago

Greetings,

Same issue but only with some tickets. Different initiators, projects, watchers. After creating 2 tickets user got fail with mailing in one of them. Also, after doubling tickets with same watchers, mailing goes well. All e-mails are correct. Strange thing. Anyone got ideas or same issues?

RE: 1.2.1 Some projects do not send emails (yes my settings are correct) - Added by Luis Serrano Aranda over 7 years ago

If Redmine find inside the project a not valid email, Redmine don't send any email. I thnok it's a bug

RE: 1.2.1 Some projects do not send emails (yes my settings are correct) - Added by Novikov Igor over 7 years ago

Same case for tickets from 1 project. I have many tickets in a project sending mails correct, and 1-2 tickets a day, that don't :( This started 2 days ago. I didn't change anything... I use 1.3.0 stable with Postgres.

RE: 1.2.1 Some projects do not send emails (yes my settings are correct) - Added by John Wang over 5 years ago

Can't belive this bug is still there after 2 years.

I'm using redmine 2.3.2.stable, Postgresql, Debian Linux. One of my projects never send notification. It's turn out its members include the user "Redmine Admin" whose email address is the email service sender itself. After removing "Redmine Admin" out from the members ,everything is ok now.

(1-5/5)