Already initialized constant RUBY and LN_SUPPORTED problem during upgrade

Added by hugo joe almost 5 years ago

Debian squezze
During upgrading from Remine 2.1 to 2.2, command rake shows warning as below:

/var/lib/gems/1.8/gems/rake-10.0.3/lib/rake/file_utils.rb:9: warning: already initialized constant RUBY
/var/lib/gems/1.8/gems/rake-10.0.3/lib/rake/file_utils.rb:86: warning: already initialized constant LN_SUPPORTED

But the upgrade worked out.
And bundle shows rake version is 10.0.3.

Should I worry about this problem?

Regards.

Hugo