help please

Added by daddou douda almost 7 years ago

when i send an email test i have this Error
Internal error

An error occurred on the page you were trying to access.
If you continue to experience problems please contact your Redmine administrator for assistance.

If you are the Redmine administrator, check your log files for details about the error.

what can i do ?????

Replies (13)

RE: help please - Added by S. Ruttloff almost 7 years ago

Hi

Take a look into ./YouRedmineFolder/log/production.log.
A more detailed failure message will be shown there.

If you don't know what it means and how to solve, post a log snippet here.

Maybe you like to use a hosted Redmine, you can send a mail to (Hint: I'm the owner of this SaaS Solution platform www.SaaS-Secure.com)

RE: help please - Added by Jan Niggemann (redmine.org team member) almost 7 years ago

daddou douda,

you posted this message 6 times, even as replies to other unrelated threads.
We have to keep the forums free of crossposts and abuse in order to acually make them usable for all other users.
To accomplish that, I deleted all your messages but this one.
Please do not repeat this behavior!

RE: help please - Added by daddou douda almost 7 years ago

Jan Niggemann wrote:

daddou douda,

you posted this message 6 times, even as replies to other unrelated threads.
We have to keep the forums free of crossposts and abuse in order to acually make them usable for all other users.
To accomplish that, I deleted all your messages but this one.
Please do not repeat this behavior!

ok i'm very sorry and i swear i will not repeat this behavior

RE: help please - Added by daddou douda almost 7 years ago

S. Ruttloff wrote:

Hi

Take a look into ./YouRedmineFolder/log/production.log.
A more detailed failure message will be shown there.

If you don't know what it means and how to solve, post a log snippet here.

Maybe you like to use a hosted Redmine, you can send a mail to (Hint: I'm the owner of this SaaS Solution platform www.SaaS-Secure.com)

this is the file production and i don't know what it means

production.zip (41.7 KB)

RE: help please - Added by S. Ruttloff almost 7 years ago

Hmmm...

Never seen before. But a search give me a advice: http://www.redmine.org/issues/10593

Try this. Hope it helps.

RE: help please - Added by daddou douda almost 7 years ago

daddou douda wrote:

when i send an email test i have this Error
Internal error

An error occurred on the page you were trying to access.
If you continue to experience problems please contact your Redmine administrator for assistance.

If you are the Redmine administrator, check your log files for details about the error.

what can i do ?????

after the change I made on config/configuration.yml I got this error
Error sending email (No such file or directory - /usr/sbin/sendmail -i -t -f "" )
what can i do ?????

RE: help please - Added by S. Ruttloff almost 7 years ago

Hi

It means, your sendmail is somewhere else - not at: /usr/sbin/sendmail
Try to find by using: locate sendmail

Also possible, sendmail ist not installed, or you use another mail agent (qmail, postfix, ...)

RE: help please - Added by daddou douda almost 7 years ago

then what can i do??????????
i need realy the notification mail in redmain

RE: help please - Added by S. Ruttloff almost 7 years ago

Sorry - but if don't know how to find sendmail or how to install ....

It's sure better to use a hosted Redmine.
Have a look at www.plan.io or www.saas-secure.com/en/ (Hint: I'm the owner of this SaaS Solution Service www.SaaS-Secure.com)

RE: help please - Added by daddou douda almost 7 years ago

hi and thanks for all

after the 2nd change I made on config/configuration.yml I got this error

Erreur lors de l'envoi de l'email (Timeout::Error)

RE: help please - Added by daddou douda almost 7 years ago

yeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeees i do it
I solved the problem

RE: help please - Added by Palle Plut over 6 years ago

It would be nice if you told the community how you solved it...

RE: help please - Added by daddou douda over 6 years ago

I put the server configuration

(1-13/13)