[Resolved] Conflict between mocha 0.10.5 and 0.13.3

Added by Yannick Recht over 4 years ago

Hi everybody,

I'm trying to upgrade from Redmine 2.2.2 to 2.3.1 and when I try to generate the secret token I get the following error message:

Bundler could not find compatible versions for gem "mocha":
  In Gemfile:
    shoulda (~> 3.3.2) ruby depends on
      mocha (= 0.10.5) ruby

    mocha (0.13.3)

I have already read the following topics, but without succes:

I'm running with:

Ruby version              1.9.3 (i686-linux)
RubyGems version          1.8.23
Rails                     3.2.13
Database adapter          Mysql2

No Redmine plugin installed.

Does somebody have any clue about what went wrong?

Replies (2)

RE: Conflict between mocha 0.10.5 and 0.13.3 - Added by Yannick Recht over 4 years ago

One week without answer: so I bump the topic.

Thank you.

RE: Conflict between mocha 0.10.5 and 0.13.3 - Added by Yannick Recht over 4 years ago

The question was resolved, see the demand #14119.

(1-2/2)