RedMine 2.3 apache error

Added by kani mambo over 6 years ago

Hi, I have no idea what to do now.

ould not find rake-10.1.0 in any of the sources (Bundler::GemNotFound)
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/spec_set.rb:92:in `block in materialize'
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/spec_set.rb:85:in `map!'
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/spec_set.rb:85:in `materialize'
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/definition.rb:114:in `specs'
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/definition.rb:159:in `specs_for'
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/definition.rb:148:in `requested_specs'
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/environment.rb:18:in `requested_specs'
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/runtime.rb:13:in `setup'
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler.rb:120:in `setup'
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/setup.rb:17:in `<top (required)>'
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/site_ruby/2.0.0/rubygems/core_ext/kernel_require.rb:110:in `require'
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/site_ruby/2.0.0/rubygems/core_ext/kernel_require.rb:110:in `rescue in require'
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/site_ruby/2.0.0/rubygems/core_ext/kernel_require.rb:35:in `require'
/usr/local/rvm/gems/ruby-2.0.0-p247/gems/passenger-4.0.10/lib/phusion_passenger/loader_shared_helpers.rb:212:in `run_load_path_setup_code'
/usr/local/rvm/gems/ruby-2.0.0-p247/gems/passenger-4.0.10/helper-scripts/rack-preloader.rb:73:in `preload_app'
/usr/local/rvm/gems/ruby-2.0.0-p247/gems/passenger-4.0.10/helper-scripts/rack-preloader.rb:127:in `<module:App>'
/usr/local/rvm/gems/ruby-2.0.0-p247/gems/passenger-4.0.10/helper-scripts/rack-preloader.rb:6:in `<module:PhusionPassenger>'
/usr/local/rvm/gems/ruby-2.0.0-p247/gems/passenger-4.0.10/helper-scripts/rack-preloader.rb:5:in `<main>'

Application root
/var/www/html/redmine-2.3
Environment (value of RAILS_ENV, RACK_ENV, WSGI_ENV and PASSENGER_ENV)
production
Ruby interpreter command

/usr/local/rvm/rubies/ruby-2.0.0-p247/bin/ruby

User and groups

uid=99(nobody) gid=99(nobody) groups=99(nobody)

Environment variables

TERM = xterm
PATH = /sbin:/usr/sbin:/bin:/usr/bin
PWD = /var/www/html/redmine-2.3
LANG = C
SHLVL = 2
_ = /usr/sbin/httpd
KRB5RCACHETYPE = none
SSL_INHERITANCE = oK2fAgQAAAA=,25:1
PASSENGER_DEBUG_DIR = /tmp/passenger.spawn-debug.XXXXjAa603
USER = nobody
LOGNAME = nobody
SHELL = /sbin/nologin
HOME = /
IN_PASSENGER = 1
PYTHONUNBUFFERED = 1
RAILS_ENV = production
RACK_ENV = production
WSGI_ENV = production
PASSENGER_ENV = production
REQUEST_METHOD = GET
SERVER_PORT = 3000
SERVER_ADDR = 192.168.10.26
QUERY_STRING =
SERVER_PROTOCOL = HTTP/1.1
REMOTE_PORT = 50507
REMOTE_ADDR = 192.168.10.178
REQUEST_URI = /
SERVER_SOFTWARE = Apache/2.2.15 (CentOS)
DOCUMENT_ROOT = /var/www/html/redmine-2.3/public
SERVER_NAME = 192.168.10.26
SERVER_ADMIN = root
GEM_PATH = /usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0:/.gem/ruby/2.0.0
GEM_HOME = /usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0

Ulimits

Unknown

System memory usage

total       used       free     shared    buffers     cached
Mem: 1869 1621 248 0 199 827
-/+ buffers/cache: 594 1275
Swap: 3999 8 3991

General Ruby interpreter information

RUBY_VERSION = 2.0.0
RUBY_PLATFORM = x86_64-linux
RUBY_ENGINE = ruby
RubyGems version = 2.0.3

Ruby configuration (RbConfig::CONFIG)

DESTDIR = 
MAJOR = 2
MINOR = 0
TEENY = 0
PATCHLEVEL = 247
INSTALL = /usr/bin/install -c
EXEEXT =
prefix = /usr/local/rvm/rubies/ruby-2.0.0-p247
ruby_install_name = ruby
RUBY_INSTALL_NAME = ruby
RUBY_SO_NAME = ruby
exec = exec
ruby_pc = ruby-2.0.pc
PACKAGE = ruby
BUILTIN_TRANSSRCS = newline.c
USE_RUBYGEMS = YES
MANTYPE = doc
NROFF = /usr/bin/nroff
vendorarchhdrdir = /usr/local/rvm/rubies/ruby-2.0.0-p247/include/ruby-2.0.0/vendor_ruby/x86_64-linux
sitearchhdrdir = /usr/local/rvm/rubies/ruby-2.0.0-p247/include/ruby-2.0.0/site_ruby/x86_64-linux
rubyarchhdrdir = /usr/local/rvm/rubies/ruby-2.0.0-p247/include/ruby-2.0.0/x86_64-linux
vendorhdrdir = /usr/local/rvm/rubies/ruby-2.0.0-p247/include/ruby-2.0.0/vendor_ruby
sitehdrdir = /usr/local/rvm/rubies/ruby-2.0.0-p247/include/ruby-2.0.0/site_ruby
rubyhdrdir = /usr/local/rvm/rubies/ruby-2.0.0-p247/include/ruby-2.0.0
UNIVERSAL_INTS =
UNIVERSAL_ARCHNAMES =
configure_args = '--prefix=/usr/local/rvm/rubies/ruby-2.0.0-p247' '--enable-load-relative' '--sysconfdir=/etc' '--disable-install-doc' '--enable-shared'
vendorarchdir = /usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/vendor_ruby/2.0.0/x86_64-linux
vendorlibdir = /usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/vendor_ruby/2.0.0
vendordir = /usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/vendor_ruby
sitearchdir = /usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/site_ruby/2.0.0/x86_64-linux
sitelibdir = /usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/site_ruby/2.0.0
sitedir = /usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/site_ruby
rubyarchdir = /usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/x86_64-linux
rubylibdir = /usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0
ruby_version = 2.0.0
sitearch = x86_64-linux
arch = x86_64-linux
sitearchincludedir = /usr/local/rvm/rubies/ruby-2.0.0-p247/include/x86_64-linux
archincludedir = /usr/local/rvm/rubies/ruby-2.0.0-p247/include/x86_64-linux
sitearchlibdir = /usr/local/rvm/rubies/ruby-2.0.0-p247/lib/x86_64-linux
archlibdir = /usr/local/rvm/rubies/ruby-2.0.0-p247/lib/x86_64-linux
RI_BASE_NAME = ri
ridir = /usr/local/rvm/rubies/ruby-2.0.0-p247/share/ri
rubysitearchprefix = /usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/x86_64-linux
rubyarchprefix = /usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/x86_64-linux
rubylibprefix = /usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby
MAKEFILES = Makefile
PLATFORM_DIR =
THREAD_MODEL = pthread
SYMBOL_PREFIX =
EXPORT_PREFIX =
COMMON_HEADERS =
COMMON_MACROS =
COMMON_LIBS =
MAINLIBS =
ENABLE_SHARED = yes
DLDLIBS = -lc
SOLIBS = -lpthread -lrt -ldl -lcrypt -lm
LIBRUBYARG_SHARED = '-Wl,-rpath,${ORIGIN}/../lib' -Wl,-R -Wl,/usr/local/rvm/rubies/ruby-2.0.0-p247/lib -L/usr/local/rvm/rubies/ruby-2.0.0-p247/lib -lruby
LIBRUBYARG_STATIC = '-Wl,-rpath,${ORIGIN}/../lib' -Wl,-R -Wl,/usr/local/rvm/rubies/ruby-2.0.0-p247/lib -L/usr/local/rvm/rubies/ruby-2.0.0-p247/lib -lruby-static
LIBRUBYARG = '-Wl,-rpath,${ORIGIN}/../lib' -Wl,-R -Wl,/usr/local/rvm/rubies/ruby-2.0.0-p247/lib -L/usr/local/rvm/rubies/ruby-2.0.0-p247/lib -lruby
LIBRUBY = libruby.so.2.0.0
LIBRUBY_ALIASES = libruby.so.2.0 libruby.so
LIBRUBY_SO = libruby.so.2.0.0
LIBRUBY_A = libruby-static.a
RUBYW_INSTALL_NAME =
rubyw_install_name =
LIBRUBY_DLDFLAGS = -Wl,-soname,libruby.so.2.0
LIBRUBY_LDSHARED = gcc -shared
EXTDLDFLAGS =
EXTLDFLAGS =
strict_warnflags = -ansi -std=iso9899:199409
warnflags = -Wall -Wextra -Wno-unused-parameter -Wno-parentheses -Wno-long-long -Wno-missing-field-initializers -Wunused-variable -Wpointer-arith -Wwrite-strings -Wdeclaration-after-statement -Wimplicit-function-declaration
debugflags = -ggdb3
optflags = -O3 -fno-fast-math
cxxflags = -O3 -fno-fast-math -ggdb3 -Wall -Wextra -Wno-unused-parameter -Wno-parentheses -Wno-long-long -Wno-missing-field-initializers -Wunused-variable -Wpointer-arith -Wwrite-strings -Wdeclaration-after-statement -Wimplicit-function-declaration
cflags = -O3 -fno-fast-math -ggdb3 -Wall -Wextra -Wno-unused-parameter -Wno-parentheses -Wno-long-long -Wno-missing-field-initializers -Wunused-variable -Wpointer-arith -Wwrite-strings -Wdeclaration-after-statement -Wimplicit-function-declaration
cppflags =
NULLCMD = :
DLNOBJ = dln.o
INSTALLDOC = nodoc
CAPITARGET = nodoc
RDOCTARGET = nodoc
DTRACE_GLOMMED_OBJ =
DTRACE_OBJ =
DTRACE_EXT = dmyh
EXECUTABLE_EXTS =
ARCHFILE =
LIBRUBY_RELATIVE = yes
EXTOUT = .ext
PREP = miniruby
BTESTRUBY = $(MINIRUBY)
CROSS_COMPILING = no
TEST_RUNNABLE = yes
setup = Setup
EXTSTATIC =
STRIP = strip -S -x
TRY_LINK =
LIBPATHENV = LD_LIBRARY_PATH
RPATHFLAG = -Wl,-R%1$-s
LIBPATHFLAG = -L%1$-s
LINK_SO =
LIBEXT = a
DLEXT2 =
DLEXT = so
LDSHAREDXX = g++ -shared
LDSHARED = gcc -shared
CCDLFLAGS = -fPIC
STATIC =
ARCH_FLAG =
DLDFLAGS =
ALLOCA =
codesign =
POSTLINK = :
WERRORFLAG = -Werror
CHDIR = cd -P
RMALL = rm -fr
RMDIRS = rmdir --ignore-fail-on-non-empty -p
RMDIR = rmdir --ignore-fail-on-non-empty
CP = cp
RM = rm -f
PKG_CONFIG = pkg-config
PYTHON =
DOXYGEN =
DOT =
DTRACE =
MAKEDIRS = /bin/mkdir -p
MKDIR_P = /bin/mkdir -p
INSTALL_DATA = /usr/bin/install -c -m 644
INSTALL_SCRIPT = /usr/bin/install -c
INSTALL_PROGRAM = /usr/bin/install -c
SET_MAKE =
LN_S = ln -s
NM = nm
DLLWRAP =
WINDRES =
OBJCOPY = :
OBJDUMP = objdump
ASFLAGS =
AS = as
AR = ar
RANLIB = ranlib
try_header =
COUTFLAG = -o
OUTFLAG = -o
CPPOUTFILE = -o conftest.i
GNU_LD = yes
LD = ld
GCC = yes
EGREP = /bin/grep -E
GREP = /bin/grep
CPP = gcc -E
CXXFLAGS = -O3 -fno-fast-math -ggdb3 -Wall -Wextra -Wno-unused-parameter -Wno-parentheses -Wno-long-long -Wno-missing-field-initializers -Wunused-variable -Wpointer-arith -Wwrite-strings -Wdeclaration-after-statement -Wimplicit-function-declaration
CXX = g++
OBJEXT = o
CPPFLAGS =
LDFLAGS = -L. -fstack-protector -rdynamic -Wl,-export-dynamic
CFLAGS = -O3 -fno-fast-math -ggdb3 -Wall -Wextra -Wno-unused-parameter -Wno-parentheses -Wno-long-long -Wno-missing-field-initializers -Wunused-variable -Wpointer-arith -Wwrite-strings -Wdeclaration-after-statement -Wimplicit-function-declaration -fPIC
CC = gcc
NACL_SDK_VARIANT =
NACL_SDK_ROOT =
NACL_TOOLCHAIN =
target_os = linux
target_vendor = unknown
target_cpu = x86_64
target = x86_64-unknown-linux-gnu
host_os = linux-gnu
host_vendor = unknown
host_cpu = x86_64
host = x86_64-unknown-linux-gnu
RUBY_VERSION_NAME = ruby-2.0.0
RUBYW_BASE_NAME = rubyw
RUBY_BASE_NAME = ruby
build_os = linux-gnu
build_vendor = unknown
build_cpu = x86_64
build = x86_64-unknown-linux-gnu
RUBY_RELEASE_DATE = 2013-06-27
RUBY_PROGRAM_VERSION = 2.0.0
target_alias =
host_alias =
build_alias =
LIBS = -lpthread -lrt -ldl -lcrypt -lm
ECHO_T =
ECHO_N = -n
ECHO_C =
DEFS =
mandir = /usr/local/rvm/rubies/ruby-2.0.0-p247/share/man
localedir = /usr/local/rvm/rubies/ruby-2.0.0-p247/share/locale
libdir = /usr/local/rvm/rubies/ruby-2.0.0-p247/lib
psdir = /usr/local/rvm/rubies/ruby-2.0.0-p247/share/doc/ruby
pdfdir = /usr/local/rvm/rubies/ruby-2.0.0-p247/share/doc/ruby
dvidir = /usr/local/rvm/rubies/ruby-2.0.0-p247/share/doc/ruby
htmldir = /usr/local/rvm/rubies/ruby-2.0.0-p247/share/doc/ruby
infodir = /usr/local/rvm/rubies/ruby-2.0.0-p247/share/info
docdir = /usr/local/rvm/rubies/ruby-2.0.0-p247/share/doc/ruby
oldincludedir = /usr/include
includedir = /usr/local/rvm/rubies/ruby-2.0.0-p247/include
localstatedir = /usr/local/rvm/rubies/ruby-2.0.0-p247/var
sharedstatedir = /usr/local/rvm/rubies/ruby-2.0.0-p247/com
sysconfdir = /etc
datadir = /usr/local/rvm/rubies/ruby-2.0.0-p247/share
datarootdir = /usr/local/rvm/rubies/ruby-2.0.0-p247/share
libexecdir = /usr/local/rvm/rubies/ruby-2.0.0-p247/libexec
sbindir = /usr/local/rvm/rubies/ruby-2.0.0-p247/sbin
bindir = /usr/local/rvm/rubies/ruby-2.0.0-p247/bin
exec_prefix = /usr/local/rvm/rubies/ruby-2.0.0-p247
PACKAGE_URL =
PACKAGE_BUGREPORT =
PACKAGE_STRING =
PACKAGE_VERSION =
PACKAGE_TARNAME =
PACKAGE_NAME =
PATH_SEPARATOR = :
SHELL = /bin/sh
archdir = /usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/x86_64-linux
topdir = /usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/x86_64-linux

Activated Ruby gems

bundler => 1.3.5

Ruby load path ($LOAD_PATH)

/usr/local/rvm/gems/ruby-2.0.0-p247/gems/passenger-4.0.10/lib
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/site_ruby/2.0.0
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/site_ruby/2.0.0/x86_64-linux
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/site_ruby
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/vendor_ruby/2.0.0
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/vendor_ruby/2.0.0/x86_64-linux
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/vendor_ruby
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/x86_64-linux

Ruby loaded libraries ($LOADED_FEATURES)

enumerator.so
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/x86_64-linux/enc/encdb.so
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/x86_64-linux/enc/trans/transdb.so
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/x86_64-linux/rbconfig.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/site_ruby/2.0.0/rubygems/compatibility.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/site_ruby/2.0.0/rubygems/defaults.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/site_ruby/2.0.0/rubygems/deprecate.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/site_ruby/2.0.0/rubygems/errors.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/site_ruby/2.0.0/rubygems/version.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/site_ruby/2.0.0/rubygems/requirement.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/site_ruby/2.0.0/rubygems/platform.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/site_ruby/2.0.0/rubygems/specification.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/site_ruby/2.0.0/rubygems/exceptions.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/site_ruby/2.0.0/rubygems/core_ext/kernel_gem.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/site_ruby/2.0.0/rubygems/core_ext/kernel_require.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/site_ruby/2.0.0/rubygems.rb
/usr/local/rvm/gems/ruby-2.0.0-p247/gems/passenger-4.0.10/lib/phusion_passenger.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/x86_64-linux/etc.so
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/fileutils.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/tmpdir.rb
/usr/local/rvm/gems/ruby-2.0.0-p247/gems/passenger-4.0.10/lib/phusion_passenger/utils/tmpio.rb
/usr/local/rvm/gems/ruby-2.0.0-p247/gems/passenger-4.0.10/lib/phusion_passenger/platform_info.rb
/usr/local/rvm/gems/ruby-2.0.0-p247/gems/passenger-4.0.10/lib/phusion_passenger/platform_info/ruby.rb
/usr/local/rvm/gems/ruby-2.0.0-p247/gems/passenger-4.0.10/lib/phusion_passenger/platform_info/operating_system.rb
/usr/local/rvm/gems/ruby-2.0.0-p247/gems/passenger-4.0.10/lib/phusion_passenger/platform_info/binary_compatibility.rb
/usr/local/rvm/gems/ruby-2.0.0-p247/gems/passenger-4.0.10/buildout/ruby/ruby-2.0.0-x86_64-linux/passenger_native_support.so
/usr/local/rvm/gems/ruby-2.0.0-p247/gems/passenger-4.0.10/lib/phusion_passenger/native_support.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/x86_64-linux/socket.so
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/socket.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/thread.rb
/usr/local/rvm/gems/ruby-2.0.0-p247/gems/passenger-4.0.10/lib/phusion_passenger/ruby_core_enhancements.rb
/usr/local/rvm/gems/ruby-2.0.0-p247/gems/passenger-4.0.10/lib/phusion_passenger/utils/tmpdir.rb
/usr/local/rvm/gems/ruby-2.0.0-p247/gems/passenger-4.0.10/lib/phusion_passenger/preloader_shared_helpers.rb
/usr/local/rvm/gems/ruby-2.0.0-p247/gems/passenger-4.0.10/lib/phusion_passenger/public_api.rb
/usr/local/rvm/gems/ruby-2.0.0-p247/gems/passenger-4.0.10/lib/phusion_passenger/debug_logging.rb
/usr/local/rvm/gems/ruby-2.0.0-p247/gems/passenger-4.0.10/lib/phusion_passenger/loader_shared_helpers.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/x86_64-linux/fcntl.so
/usr/local/rvm/gems/ruby-2.0.0-p247/gems/passenger-4.0.10/lib/phusion_passenger/constants.rb
/usr/local/rvm/gems/ruby-2.0.0-p247/gems/passenger-4.0.10/lib/phusion_passenger/message_channel.rb
/usr/local/rvm/gems/ruby-2.0.0-p247/gems/passenger-4.0.10/lib/phusion_passenger/utils.rb
/usr/local/rvm/gems/ruby-2.0.0-p247/gems/passenger-4.0.10/lib/phusion_passenger/message_client.rb
/usr/local/rvm/gems/ruby-2.0.0-p247/gems/passenger-4.0.10/lib/phusion_passenger/utils/unseekable_socket.rb
/usr/local/rvm/gems/ruby-2.0.0-p247/gems/passenger-4.0.10/lib/phusion_passenger/request_handler/thread_handler.rb
/usr/local/rvm/gems/ruby-2.0.0-p247/gems/passenger-4.0.10/lib/phusion_passenger/request_handler.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/x86_64-linux/stringio.so
/usr/local/rvm/gems/ruby-2.0.0-p247/gems/passenger-4.0.10/lib/phusion_passenger/utils/tee_input.rb
/usr/local/rvm/gems/ruby-2.0.0-p247/gems/passenger-4.0.10/lib/phusion_passenger/rack/thread_handler_extension.rb
/usr/local/rvm/gems/ruby-2.0.0-p247/gems/passenger-4.0.10/lib/phusion_passenger/analytics_logger.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/site_ruby/2.0.0/rubygems/path_support.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/site_ruby/2.0.0/rubygems/dependency.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/x86_64-linux/pathname.so
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/pathname.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/site_ruby/2.0.0/rubygems/user_interaction.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/site_ruby/2.0.0/rubygems/config_file.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/rubygems_integration.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/shared_helpers.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/gem_path_manipulation.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/gem_helpers.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/match_platform.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/rubygems_ext.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/version.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/settings.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/x86_64-linux/digest.so
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/digest.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/x86_64-linux/digest/sha1.so
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/set.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/definition.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/dependency.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/ruby_dsl.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/dsl.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/source.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/uri/common.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/uri/generic.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/uri/ftp.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/uri/http.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/uri/https.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/uri/ldap.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/uri/ldaps.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/uri/mailto.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/uri.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/timeout.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/x86_64-linux/openssl.so
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/openssl/bn.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/openssl/cipher.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/openssl/config.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/openssl/digest.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/openssl/x509.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/openssl/buffering.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/openssl/ssl.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/openssl.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/securerandom.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/resolv.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/site_ruby/2.0.0/rubygems/remote_fetcher.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/site_ruby/2.0.0/rubygems/text.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/site_ruby/2.0.0/rubygems/name_tuple.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/site_ruby/2.0.0/rubygems/spec_fetcher.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/source/rubygems.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/cgi/util.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/x86_64-linux/strscan.so
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/erb.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/syntax_error.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/x86_64-linux/psych.so
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/nodes/node.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/nodes/stream.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/nodes/document.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/nodes/sequence.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/nodes/scalar.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/nodes/mapping.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/nodes/alias.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/nodes.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/streaming.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/visitors/visitor.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/scalar_scanner.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/visitors/to_ruby.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/visitors/emitter.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/visitors/yaml_tree.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/json/ruby_events.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/visitors/json_tree.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/visitors/depth_first.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/visitors.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/handler.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/tree_builder.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/parser.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/omap.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/set.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/coder.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/core_ext.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/x86_64-linux/date_core.so
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/date/format.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/date.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/deprecated.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/stream.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/json/yaml_events.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/json/tree_builder.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/json/stream.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych/handlers/document_stream.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/psych.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/yaml.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/x86_64-linux/enc/utf_16le.so
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/x86_64-linux/enc/utf_16be.so
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/x86_64-linux/enc/trans/single_byte.so
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/source/path.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/source/git.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/lockfile_parser.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/lazy_specification.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/tsort.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/2.0.0/forwardable.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/spec_set.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/environment.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/runtime.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/index.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/remote_specification.rb
/usr/local/rvm/rubies/ruby-2.0.0-p247/lib/ruby/gems/2.0.0/gems/bundler-1.3.5/lib/bundler/endpoint_specification.rb

maybe set gem path on httpd.conf but i cant remember the syntax for that

Replies (1)

RE: RedMine 2.3 apache error - Added by kani mambo over 6 years ago

this:
PassengerRuby /usr/local/rvm/wrappers/ruby-2.0.0-p247/ruby

solved the issue.

(1-1/1)