Redmine 3.2 on Ubuntu 10.04

Added by Tom B over 1 year ago

Hi,

When I try answering to my original topic (http://www.redmine.org/boards/2/topics/50326) I get an Internal Error so I post my reply here. Maybe someone can check it out.

I did not install Redmine via Ubuntu but used these instructions:
http://www.redmine.org/projects/redmine/wiki/RedmineInstall#Installation-procedure

I'm just wondering about ruby and rails which seems to be a requirement to run Redmine.

Replies (3)

RE: Redmine 3.2 on Ubuntu 10.04 - Added by Martin Denizet (redmine.org team member) over 1 year ago

The bundler will install the right version of rails and all other ruby dependence when you run:

bundle install --without development test

RE: Redmine 3.2 on Ubuntu 10.04 - Added by Tom B over 1 year ago

And this will work on Ubuntu 10.04?
Will bundler find all dependencies on a system this old?

Thanks

RE: Redmine 3.2 on Ubuntu 10.04 - Added by Toshi MARUYAMA over 1 year ago

Chris F wrote:

Will bundler find all dependencies on a system this old?

Yes.

(1-3/3)