Vulnerable Javascript Library reported by Security Scanner

Added by Kevin Graves about 1 month ago

Hi - our security scanner is now reporting a "Vulnerable Javascript library" when it finds jquery 1.11.1 in Redmine versions at late as 3.4.2 devel. See screenshot attached. It looks like the current jquery library at https://jquery.com/ is version 3.2.1. Do you guys have plans to upgrade jquery soon?

Thanks!

Capture.PNG (48.3 KB)