I installed the plugin. After restarting “Restart All” “Redmine” is disabled after 10 seconds

Added by Иван Иванов 3 months ago

Keywords: Redmine - Windows - How to - Other
Description:
I installed Bitnami / Redmine
Environment:
Redmine version 3.4.5.stable
Ruby version 2.3.3-p222 (2016-11-21) [i386-mingw32]
Rails version 4.2.8
Environment production
Database adapter Mysql2
SCM:
Git 2.17.1
Filesystem
Redmine plugins:
no plugin installed

I placed the plugin in the folder e: \ srw \ Bitnami \ 3_4_5_1 \ apps \ redmine \ htdocs \ plugins \ redmine_better_gantt_chart-master \

See the screen http://prntscr.com/jptyh51

I rebooted Bitnami. ("Restart All")
After the restart, Redmine will fail, but stops after 10 seconds.

"Better Gantt Chart" plugin
http://www.redmine.org/plugins/redmine_better_gantt_chart

github.com

kulesa/redmine_better_gantt_chart
redmine_better_gantt_chart - Better Gantt Chart for Redmine

https://github.com/kulesa/redmine_better_gantt_chart
http://prntscr.com/jpv8ki

How to fix this problem?

Replies (3)

RE: I installed the plugin. After restarting “Restart All” “Redmine” is disabled after 10 seconds - Added by Guillermo ML 3 months ago

Not sure if it's the main cause, but the plugin's instructions says that:

Unzip downloaded archive and rename extracted folder to ' redmine_better_gantt_chart ' (if extracted folder has other name).

And you said that:

I placed the plugin in the folder e: \ srw \ Bitnami \ 3_4_5_1 \ apps \ redmine \ htdocs \ plugins \ redmine_better_gantt_chart-master \

RE: I installed the plugin. After restarting “Restart All” “Redmine” is disabled after 10 seconds - Added by Martin Denizet (redmine.org team member) 3 months ago

Hello,
Look for your production.log (I'm not familiar with Bitnami installs but it might be in e:/srw/Bitnami/3_4_5_1/apps/redmine/htdocs/log/production.log)
Check the last log entry, it should explain why Redmine could not start.
You can copy/paste that log entry here and we will be able to help.
I note that the first screenshot is not accessible anymore.
Cheers,

RE: I installed the plugin. After restarting “Restart All” “Redmine” is disabled after 10 seconds - Added by Martin Denizet (redmine.org team member) 3 months ago

Guillermo ML wrote:

And you said that:

I placed the plugin in the folder e: \ srw \ Bitnami \ 3_4_5_1 \ apps \ redmine \ htdocs \ plugins \ redmine_better_gantt_chart-master \

Good catch! That might be it :)

(1-3/3)