the redmine_screenshot_paste could not support redmine 1.4.X

Replies (2)

RE: the redmine_screenshot_paste could not support redmine 1.4.X - Added by Steven Wong over 5 years ago

the error information is

===========================================================

Processing IssuesController#new (for 192.168.153.1 at 2012-04-25 14:46:52) [GET]

Parameters: {"action"=>"new", "controller"=>"issues", "project_id"=>"demoproject"}
Rendering template within layouts/base
Rendering issues/new
Completed in 266ms (View: 234, DB: 0) | 200 OK [http://192.168.153.128/projects/demoproject/issues/new]
/new]

Processing ApplicationController#index (for 192.168.153.1 at 2012-04-25 14:47:02) [GET]

ActionController::RoutingError (No route matches "/projects/demoproject/issues/default.class" with {:method=>:get}):

Rendering C:/Rails_Prj/Redmine14/public/404.html (404 Not Found)

Processing ApplicationController#index (for 192.168.153.1 at 2012-04-25 14:47:02) [GET]

ActionController::RoutingError (No route matches "/projects/demoproject/issues/default.class" with {:method=>:get}):

Rendering C:/Rails_Prj/Redmine14/public/404.html (404 Not Found)
l (404 Not Found)

================================================================

RE: the redmine_screenshot_paste could not support redmine 1.4.X - Added by Brad Rushworth over 5 years ago

Have a look at #9778

Also, I have not been able to get redmine_screenshot_paste to work with redmine 1.4.X either. I'm thinking I might switch over to redmine-inline-attach-screenshot

(1-2/2)