DMSF on Raspbian

Added by Jordan Esmuybien about 1 year ago

Hi All,
I am currently running a simple setup for project management. A raspberry pi 3 with Raspbian and Redmine 2.5.1.
I wanted to install the DMSF plugin but I realized it needs a newer version of Ruby and probably Redmine. So I was wondering if anyone here had managed this feat?
If so, which approach did you end up using? Upgrade the Redmine version? Change the DMSF version? Or use RVM and run different versions of Ruby?

Any help would appreciated. Just wondering if what I'm attempting is an impossible feat. :)

Cheers