Removing net-ldap from main branch

Added by Vasia Pupking over 7 years ago

I encountered a few bugs of net-ldap-0.0.4 included in main branch. Those are fixed in latest version of net-ldap from rubygems. Maybe it's a good idea to remove net-ldap from the main branch and add the appropriate instructions for installing net-ldap from the rubygems?

Replies (2)

RE: Removing net-ldap from main branch - Added by Felix Schäfer over 7 years ago

Could you please post your reasons and experience in a feature request on the tracker? The devs seldom read stuff around here (well more in development than in the rest of the forums, but still). Is the newer version still Interface-compatible with the older one shipped with redmine?

RE: Removing net-ldap from main branch - Added by Eric Davis over 7 years ago

Can you also upgrade it in your Redmine and check that all of the tests pass? The tests show the behavior of Redmine and help make sure that the APIs Redmine uses are still working.

Eric Davis

(1-2/2)