E-Mail Configuration: Incoming mail does not send reply [solved]

Added by René P 29 days ago

Hello all,

can s.o. help me please, my incomming mail is not replying with an answer, that the ticket is created.

The mail notifications in General do work on "Status Change" etc.

Setup is:

- Issue Added = True
- Issue updates = false
- - Note Added = true
- - Status updated = true

everything else  = false

I noticed that, if I Switch

Issue updates = true
it does work, but that is far too much. Looks like a bug to me.

Redmine Version:

Environment:
  Redmine version                3.4.2.stable
  Ruby version                   2.4.1-p111 (2017-03-22) [x86_64-linux]
  Rails version                  4.2.8
  Environment                    production
  Database adapter               Mysql2
SCM:
  Subversion                     1.9.3
  Git                            2.7.4
  Filesystem                     
Redmine plugins:
  clipboard_image_paste          1.12
  issue_charts                   1.3.0
  localizable                    0.4.0
  redmine_agile                  1.4.5
  redmine_didyoumean             1.2.0
  redmine_editauthor             0.11.0
  redmine_ldap_sync              2.0.8.devel
  redmine_lightbox2              0.4.3
  redmine_my_page                0.1.10
  redmine_people                 1.3.1
  redmine_theme_changer          0.3.0

Thank you guys!

Replies (1)

RE: E-Mail Configuration: Incoming mail does not send reply - Added by René P 28 days ago

this ticket solved my Problem: #23501

:)

(1-1/1)