CLOSED - Need help upgrading from Redmine 1.3.0 to the latest version

Added by Brian Schwartz over 2 years ago

Hello Redmine professionals!

I host an instance of Redmine on hostgator.
Sadly, it is long overdue for an upgrade. I am currently on 1.3.0

Is there anyone out there that can assist me?

I live in the US and am available via skype if needed. Please provide a price if you can. I can pay via paypal or whatever method you prefer (as long as it's accessible via USD).

I can also swap with digital publishing advice if you are needing any guidance in that realm.

Thanks so much!

-Brian Schwartz
http://www.SelfPublish.org

Replies (1)

RE: Need help upgrading from Redmine 1.3.0 to the latest version - Added by Jan from Planio www.plan.io over 2 years ago

Hey Brian, I'd like to invite you to have a look at our commercial Redmine hosting plans over at Planio. As part of our onboarding, we will import your Redmine data for free (even if it's as old as 1.3.0), migrate it to the latest version in the process and keep it updated automatically.

(1-1/1)