Defect #10006

Email reminders are sent for closed issues

Added by Yuki Kita over 5 years ago. Updated over 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:Jean-Philippe Lang% Done:

0%

Category:Email notifications
Target version:1.4.0
Resolution:Fixed Affected version:

Description

I updated redmine from 1.2.x to trunk recently.
Then I found email reminders are sent for closed issues.

The same defect has already been submitted in #8108 .
But I think this is different from #8108.

Because the recent commit (r8087) caused this defect.
So I attached the patch to fix it.

mailer.rb.patch Magnifier (714 Bytes) Yuki Kita, 2012-01-17 03:31

Associated revisions

Revision 8690
Added by Jean-Philippe Lang over 5 years ago

Fixed that reminders are sent for closed issues (#10006).

History

#1 Updated by Etienne Massip over 5 years ago

  • Status changed from New to Confirmed
  • Target version set to 1.4.0

Indeed (confirmed by reading the diff code, not by test), thanks.

#2 Updated by Jean-Philippe Lang over 5 years ago

  • Status changed from Confirmed to Closed
  • Assignee set to Jean-Philippe Lang
  • Resolution set to Fixed

Fixed in r8690.

Also available in: Atom PDF