Feature #10039

Issue statuses for each project

Added by yannick quenec'hdu almost 6 years ago. Updated about 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues workflow
Target version:-
Resolution:Duplicate

Description

Have you planned to make specific Issue statuses for each project ?

I have several projects that have the different workflow. But I can't with Redmine to set up different workflow status


Related issues

Duplicates Redmine - Feature #973: Assign different status sets and workflows for separate p... New 2008-04-02

History

#1 Updated by vikas singh almost 6 years ago

  • Status changed from New to Resolved
  • Assignee set to Thomas Lecavelier
  • % Done changed from 0 to 60

#2 Updated by Jean-Philippe Lang almost 6 years ago

  • Status changed from Resolved to New
  • Assignee deleted (Thomas Lecavelier)
  • % Done changed from 60 to 0

#3 Updated by Go MAEDA about 1 year ago

  • Duplicates Feature #973: Assign different status sets and workflows for separate projects added

#4 Updated by Go MAEDA about 1 year ago

  • Category set to Issues workflow
  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #973.

Also available in: Atom PDF