Feature #10120

Related issues - Auto duplicated setting when issue duplicate

Added by Sang-jae Shin almost 6 years ago. Updated almost 6 years ago.

Status:ClosedStart date:2012-02-01
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

For example,
Issue #1 exist, and someone duplicate #1.
As a result, Issue #2 duplicated #1.
But there is no related issues item.

Isn't it possible that when issue was duplicate, auto related issues setting?


Related issues

Duplicates Redmine - Feature #6899: Add a relation between the original and copied issue Closed 2010-11-15

History

#1 Updated by Etienne Massip almost 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #6899.

Also available in: Atom PDF