Feature #10132

Upload attachments via drag and drop

Added by Hisham Al-Shurafa over 5 years ago. Updated over 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

This would save me a ton of time...let me drag and drop an attachment from file folder to redmine. Kind of like how GMail does it.


Related issues

Duplicates Redmine - Feature #8579: Multiple file upload with HTML5 / Drag-and-Drop Closed 2011-06-09

History

#1 Updated by Etienne Massip over 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #8579.

Also available in: Atom PDF