Defect #10283

Wiki headings that contain code do not show up on {{toc}}

Added by Elmer de Looff over 5 years ago. Updated over 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Wiki
Target version:-
Resolution:Duplicate Affected version:1.3.1

Description

When a wiki heading has code in it, the heading entry is skipped on the table of contents.


Related issues

Duplicates Redmine - Defect #9523: {{toc}} does not display headers with @ code markup Closed 2011-11-04

History

#1 Updated by Elmer de Looff over 5 years ago

Oops, this appears to be a duplicate of #9523. Though that one's been idle for 4 months. The fix for a similar problem (#10199) took a day to resolve (and with a small patch to boot), I would guess that this can be resolved without too much trouble :)

#2 Updated by Elmer de Looff over 5 years ago

Also, as can be seen on the aforementioned defect #9523, the {{toc}} does work on the issues page, but does not on the wiki.

#3 Updated by Jean-Philippe Lang over 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

I confirm that r8841 fixed this issue as well (will be part of 1.3.2).
Marking this as duplicate of #9523.

#4 Updated by Elmer de Looff over 5 years ago

Splendid, thanks :-)

Also available in: Atom PDF