Feature #10398

Add a new custom field type with tags replacements

Added by Jérôme BATAILLE over 5 years ago. Updated over 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:Jonas De Meulenaere% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

The aim of this new field type is to provide a href string with automatic tags replacements.
Like :
%iid for issue id
%iname for issue name
%iproject for project id

This will help to provide external links with parameterized URLs depending on the current issue details.


Related issues

Related to Redmine - Feature #1179: Optionally allow Text and Long Text custom fields support... Closed 2008-05-05
Duplicates Redmine - Feature #5250: Custom Fields may allow full text transformation Closed 2010-04-06
Duplicates Redmine - Feature #1358: Link_to for Custom Field Closed 2008-06-03

History

#1 Updated by Jean-Philippe Lang over 5 years ago

I don't get it.

#2 Updated by Etienne Massip over 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as dupe of #5250.

#3 Updated by lmerl andeson over 5 years ago

  • Assignee set to Jonas De Meulenaere

Also available in: Atom PDF