Defect #10494

Update to the issue status from a revision is applied days after the commit

Added by Pedro Gutierrez over 5 years ago. Updated over 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:SCM
Target version:-
Resolution:Invalid Affected version:

Description

The state of the issue did not change immediatly after having commited a change in the repository stating that the issue should be closed.

We're using v1.3.1

DelayedUpdate.jpg (87.6 KB) Pedro Gutierrez, 2012-03-20 11:11

History

#1 Updated by Jean-Philippe Lang over 5 years ago

  • Status changed from New to Closed
  • Resolution set to Invalid

The issue is closed when Redmine actually fetches the commit from your SCM. You may want to a cron task for that, please have a look at the guide.

Also available in: Atom PDF