Feature #10616

Using templates

Added by Yuri Makarov over 5 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

A lot of problems on this tracker can be solved by adding a templates in Redmine.
Templates of projects, tasks, users ...

Template - it is an object of the same type that is marked in any way.
When creating a new object the user is prompted to choose a template for that object.
One of the templates can be assigned as the default template.
The selected template is copied to the new object.

History

#1 Updated by Ivan Cenov over 5 years ago

Concerning issues, there is a new plugin for Issue templates. You may take a look at it.

#2 Updated by Etienne Massip over 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

This is dupe of #643 for issues and of more already open issues for project, etc.

Also available in: Atom PDF