Feature #10645

Need an option to omit Closed issues in search results

Added by Markus Groholm over 5 years ago. Updated over 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Search engine
Target version:-
Resolution:Duplicate

Description

Redmine is a fantastic system, that combines simplicity and power.

Our redmine database contains ~3000 issues (2500 of them are closed). I often look for open issues according to a Quick search team.

Redmine displays All issues including the Closed ones, and I need to filter Open issue them by my eyes, and often click on the Next link below the search results.

Could you please add an option to display only Open issues on the search results?

Or maybe someone can suggest me a plugin for this?

Thanks!


Related issues

Duplicates Redmine - Feature #992: Option to search open issues only Closed 2008-04-04

History

#1 Updated by Gam Ov over 5 years ago

Yes... this is a very important feature... but as you can see, it's a very old request...

Duplicate of #992

#2 Updated by Etienne Massip over 5 years ago

  • Category set to Search engine
  • Status changed from New to Closed
  • Resolution set to Duplicate

Indeed.

Also available in: Atom PDF