Feature #10810

Allow Login IDs with spaces in them

Added by Declan Lynch over 5 years ago. Updated 10 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Accounts / authentication
Target version:-
Resolution:Duplicate

Description

We have an LDAP directory with over 97,000 records and none of them have a uid attribute, Users log in with their CN attribute.

We'd like to use the same LDAP source for Redmine but it will not allow user login ids with spaces in them.

Is there anything that can be done in this case?


Related issues

Duplicates Redmine - Patch #811: Username validation - allow spaces... New 2008-03-08

History

#1 Updated by Go MAEDA 10 months ago

  • Duplicates Patch #811: Username validation - allow spaces... added

#2 Updated by Go MAEDA 10 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Not implemented yet but closing as a duplicate of #811.

Also available in: Atom PDF