Defect #10862

Always shows description changes when adding notes

Added by Stephan - almost 7 years ago. Updated almost 7 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Invalid Affected version:1.4.1

Description

When updating an issue it always shows description changed.

For example, I have created a new issue in the test environment with description YYY.
Thereafter updating the issue without changing anything and press submit it shows me:

Description updated (diff)

The the diff will only be:
3 2

issue_example.png (62.6 KB) Stephan -, 2012-05-11 08:58

History

#1 Updated by William Roush almost 7 years ago

Getting this issue on Redmine 1.4.0.stable.8636 too, it seems almost randomly when updating Redmine will think I've changed the body of the ticket, when I haven't.

However for me, the diffs are completely unchanged.

#2 Updated by Jean-Philippe Lang almost 7 years ago

  • Resolution set to Cant reproduce

#3 Updated by Stephan - almost 7 years ago

#4 Updated by Stephan - almost 7 years ago

  • Status changed from New to Resolved

Ok, removing plugin: "Redmine_issue_history" did solved this issue.

#5 Updated by Toshi MARUYAMA almost 7 years ago

  • Status changed from Resolved to Closed
  • Resolution changed from Cant reproduce to Invalid

#6 Updated by Mischa The Evil almost 7 years ago

Stephan - wrote:

Ok, removing plugin: "Redmine_issue_history" did solved this issue.

Please report it to the plugin author so it can be fixed by him/her.

Also available in: Atom PDF