Defect #10923

After creating a new Version Redmine jumps back to "Information"

Added by Mirko Geissler over 5 years ago. Updated over 5 years ago.

Status:ClosedStart date:
Priority:LowDue date:
Assignee:-% Done:

0%

Category:Project settings
Target version:2.0.1
Resolution:Fixed Affected version:2.0.0

Description

When creating a new version within the settings menu of a project Redmine returns to the information page afterwards instead of the updated version list page. This is a bit annoying if you have to add several versions one after another.

Associated revisions

Revision 9699
Added by Jean-Philippe Lang over 5 years ago

Fixed that creating a new version from project settings does not redirect to versions tab (#10923).

History

#1 Updated by Etienne Massip over 5 years ago

  • Category changed from Administration to Project settings
  • Status changed from New to Confirmed
  • Target version set to Candidate for next minor release
  • Affected version (unused) set to 2.0.0
  • Affected version set to 2.0.0

Tagged as Defect because creating a new category sends the author back to the Category tab.

#2 Updated by Jean-Philippe Lang over 5 years ago

  • Target version changed from Candidate for next minor release to 2.0.1
  • Resolution set to Fixed

Fixed in r9699.

#3 Updated by Jean-Philippe Lang over 5 years ago

  • Status changed from Confirmed to Resolved

#4 Updated by Jean-Philippe Lang over 5 years ago

  • Status changed from Resolved to Closed

Merged.

Also available in: Atom PDF