Feature #10947

Default assignment based on project and issue state (this is not a duplicate of issue #482).

Added by Mauricio Gomes over 5 years ago. Updated almost 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues workflow
Target version:-
Resolution:Duplicate

Description

This is a more generic approach to what has been asked for in issue #482.
Here each state in the workflow would have a check box named "Default assignment" (when configuring a workflow). If checked then a field named "Default assignee" would allow a user or group to be the default assignee for that issue when it enters that state.
This could be set for all projects or for a specific set of projects.

Rationale:
This would solve the frequent problem of users assigning the task to the wrong user.

Thank you for your attention.


Related issues

Related to Redmine - Feature #482: Default assignee on each project Closed
Duplicates Redmine - Feature #3517: Assign an issue to person based on the issue status New 2009-06-19

History

#1 Updated by Daniel Felix almost 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Yes you're right, this isn't a duplicate of #482 but it's a duplicate of #3517.
Just see http://www.redmine.org/issues/3517#note-5 for a proposal to solve this.

Also available in: Atom PDF