Defect #11189

"Edit this section" sometimes does't work

Added by Stanislav German-Evtushenko over 5 years ago. Updated over 5 years ago.

Status:ClosedStart date:
Priority:LowDue date:
Assignee:-% Done:

0%

Category:Wiki
Target version:-
Resolution:Duplicate Affected version:

Description

That's just a minor look and feel bug.

If there is a line with a space before a following header, "Edit this section" shortcut doesn't work for that header. Have a look: http://www.redmine.org/projects/redmine/wiki/Playground


Related issues

Duplicates Redmine - Defect #11133: Wiki-page section edit link can point to incorrect section Closed

History

#1 Updated by Stanislav German-Evtushenko over 5 years ago

http://www.redmine.org/projects/redmine/wiki/Playground/edit?section=3
404: The page you were trying to access doesn't exist or has been removed.

#2 Updated by Etienne Massip over 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #11133.

Please do not create example pages on Redmine.org wiki, this is a production wiki.

#3 Updated by Stanislav German-Evtushenko over 5 years ago

Please do not create example pages on Redmine.org wiki, this is a production wiki.

Sorry. I've realized I did wrong thing just after I did it.

Also available in: Atom PDF