Defect #11221

External hyperlink are lost when editing a wiki page

Added by Florent Fievez over 5 years ago. Updated over 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Wiki
Target version:-
Resolution:Cant reproduce Affected version:1.4.4

Description

Having a wiki page with external hyperlink (either simple link or external image ), when I click on "Edit", I loose the link url. (See screenshots)

wiki_page1.jpg - Simple wiki page with an external hyperlink (78.2 KB) Florent Fievez, 2012-06-21 12:38

wiki_page2.jpg - Same page editing ... (102 KB) Florent Fievez, 2012-06-21 12:38

History

#1 Updated by Florent Fievez over 5 years ago

Simple wiki page with an external hyperlink
Same page editing ...

#2 Updated by Motaz Abuthiab over 5 years ago

Can't reproduce in demo.redmine.org

#3 Updated by Etienne Massip over 5 years ago

Any plugins installed that could explain this? See SubmittingBugs and please give more details.

#4 Updated by Jean-Philippe Lang over 5 years ago

  • Resolution set to Cant reproduce

#5 Updated by Jean-Philippe Lang over 5 years ago

  • Status changed from New to Closed

Also available in: Atom PDF