Feature #11255

Add delete button for comment

Added by rm user over 5 years ago. Updated over 5 years ago.

Status:ClosedStart date:
Priority:LowDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

The only way I found to delete a comment on an issue is to erase whole text and hit save button.

Really not convinient, is there any way of adding a 'delete button' for each comment near edit/quote buttons with confirmation?

Thanks


Related issues

Duplicates Redmine - Feature #1725: Delete button on comments Closed 2008-07-31

History

#1 Updated by rm user over 5 years ago

Forgot to say, it should also delete attachments I guess linked to the specific comment.

#2 Updated by William Roush over 5 years ago

Duplicate of #1725.

#3 Updated by Etienne Massip over 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Also available in: Atom PDF