Defect #11281

Add minitest to the GemFile dependency

Added by Charlie Mordant over 5 years ago. Updated over 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Gems support
Target version:-
Resolution:Duplicate Affected version:2.0.3

Description

Hi,

As explained here: https://bugzilla.redhat.com/show_bug.cgi?id=829209#c23, you need to add minitest dep to the Redmine GemFile in order to run with the latest Ruby (due to minitest & bigdecimal core externalization.

Best regards, Charlie


Related issues

Duplicates Redmine - Defect #11141: Redmine should have 'minitest' in its Gemfile Closed

History

#1 Updated by Jean-Philippe Lang over 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Same as #11141. You can add this requirement in Gemfile.local at the root of your Redmine if your distro needs it.

Also available in: Atom PDF