Feature #11520

Make issue be watched automatically when posting to it

Added by Jan Niggemann (redmine.org team member) about 5 years ago. Updated over 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

Today, I posted something in an issue, but the issue didn't get watched automatically.
I had a lot of trouble finding what I wrote afterwards...

Make this a configurable option, as it may not be desirable for some users.


Related issues

Duplicates Redmine - Feature #4347: Replying to an issue should automatically add the user to... New 2009-12-06

History

#1 Updated by Go MAEDA over 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #4347.

#2 Updated by Go MAEDA over 1 year ago

  • Duplicates Feature #11405: Add users as watcher when they leave a comment (Bugzilla parity) added

#3 Updated by Go MAEDA over 1 year ago

  • Duplicates deleted (Feature #11405: Add users as watcher when they leave a comment (Bugzilla parity))

#4 Updated by Go MAEDA over 1 year ago

  • Duplicates Feature #4347: Replying to an issue should automatically add the user to the watchers list added

Also available in: Atom PDF