Defect #11540

Roadmap anchor links can be ambigous

Added by Carsten Brandt over 5 years ago. Updated over 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:Jean-Philippe Lang% Done:

0%

Category:Roadmap
Target version:2.1.0
Resolution:Fixed Affected version:2.0.0

Description

can happen when version names on sub projects are the same as on main project.
Then roadmap internal navigation via anchors does not work properly since the anchor names only have version name which is not unique on that page.

Associated revisions

Revision 10200
Added by Jean-Philippe Lang over 5 years ago

Fixed that roadmap anchor links can be ambigous (#11540).

History

#1 Updated by Jean-Philippe Lang over 5 years ago

  • Status changed from New to Confirmed

#2 Updated by Jean-Philippe Lang over 5 years ago

  • Status changed from Confirmed to Closed
  • Assignee set to Jean-Philippe Lang
  • Target version set to 2.1.0
  • Resolution set to Fixed

Fixed in r10200.

Also available in: Atom PDF