Feature #11639

Inter-project issues parent-ship

Added by Jiří Křivánek about 5 years ago. Updated about 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

Motivation:
  • The Redmine project tree in my company is huge.
  • Very often, the overall task is on some project but the detailed per-user-sub-tasks are located within the different projects (mostly sub-projects).
    • For example - there is a project which consists of the HW development sub-project and the SW development sub-project (historically the reason for this is that the project could not have two or more repositories assigned and out HW department uses different system from the SW department).
    • The problem is that the managers enter the task to the overall level project and then me - as a team leader - I have to make a lot of sub-tasks assigned to the team members - some on the HW sub-project and some others on the SW sub-project.
    • And here is the problem: I cannot make child issues of different project!
Request:
  1. Please allow the parent issue ID of one issue to be set on the issue of different project...

Related issues

Duplicates Redmine - Feature #5487: Allow subtasks to cross projects Closed 2010-05-09

History

#1 Updated by Jean-Philippe Lang about 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Also available in: Atom PDF