Feature #11705

Project based theme or color selection

Added by Doruk Fi┼ček about 7 years ago. Updated about 7 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

It would be nice if you could select a different theme (or a color of that theme) for each project.

One practical use is that we could group some projects depending on functionality (yellow projects are for support, red ones are for software development, green ones for administration, etc). It would be very visible and distinguishable by the users.


Related issues

Duplicates Redmine - Patch #233: Per project themes patch New

History

#1 Updated by Mischa The Evil about 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as a duplicate of issue #233.

Also available in: Atom PDF