Defect #11722

Atom feed for a query doesn't show the same results as query when groups involved

Added by Carlos Peñas about 7 years ago. Updated about 7 years ago.

Status:ClosedStart date:
Priority:LowDue date:
Assignee:-% Done:

0%

Category:Feeds
Target version:-
Resolution:Invalid Affected version:2.0.3

Description

Seems like if you made a filter for all tickets assigned to <<me>> it resolves your group belonging, showing the tickets asigned to user and the tickets assigned to groups. But if you pick the Atom feed group issues dissapear.

I noticed it because I use firefox live bookmarks, after leave unnoticed some issues :P

History

#1 Updated by Carlos Peñas about 7 years ago

  • Status changed from New to Resolved

Seems some sort of cache issue. At the next day of alter the queries after a migratios was solved. I haven't time to reproduce it so I'll close it until I can find how to reproduce this bug.

#2 Updated by Etienne Massip about 7 years ago

  • Status changed from Resolved to Closed
  • Resolution set to Invalid

Also available in: Atom PDF