Defect #11790

Copy ticket: no sub tickets

Added by Rolf Stetter about 5 years ago. Updated about 5 years ago.

Status:ClosedStart date:
Priority:HighDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate Affected version:2.0.3

Description

When copying a ticket only the ticket itself is copied, sub tickets are missing.

This used to work fine with 1.x release but seems to be broken with 2.x

Actually we have version 2.0.3 running.


Related issues

Duplicates Redmine - Feature #6965: Option to Copy Subtasks when copying an issue Closed 2010-11-23

History

#1 Updated by Jean-Philippe Lang about 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

AFAIK, this was not implemented so it does not used to work with 1.x.
Closing as duplicate of #6965.

#2 Updated by Rolf Stetter about 5 years ago

#6965 indeed duplicates this.

But I can confirm it worked with 1.x without additional plugin.

Honestly, I consider this rather as a major bug than a plugin candidate.

Also available in: Atom PDF