Defect #11791

'Private' checkbox is available for Administrators

Added by Rato Muhlemann about 5 years ago. Updated about 5 years ago.

Status:ClosedStart date:
Priority:LowDue date:
Assignee:-% Done:

0%

Category:Issues permissions
Target version:-
Resolution:Invalid Affected version:1.4.2

Description

I am not sure if this is a bug or a feature since I haven't found a description of this field on the wiki. But it seems to be a bug.

I deactivated in the permissions to use the 'Private' checkbox for new issues for all available roles. If I create a new issue as Administrator then I have the 'Private' checkbox available. If I select it, other Administrators can still see the issue. Is this how it should work?

Regards, Rato

History

#1 Updated by Hannes Meier about 5 years ago

i guess administrators can see EVERYTHING all the time.
you cant hide anything from admins...
and thats not a bug but necessary i guess

#2 Updated by Jean-Philippe Lang about 5 years ago

  • Status changed from New to Closed
  • Resolution set to Invalid

Administrators have all permissions indeed.

Also available in: Atom PDF