Feature #11894

Configurable emission email address

Added by Luis Serrano Aranda almost 7 years ago. Updated 5 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email notifications
Target version:-
Resolution:Duplicate

Description

Add the possibility to have a different "Emission email address" depending of the redmine project.


Related issues

Related to Redmine - Feature #8241: Advanced notification: per user, per project configurable... New 2011-04-28
Related to Redmine - Feature #16093: Emails sent out by Redmine are identical Closed
Duplicates Redmine - Feature #4462: Per Project Emission Address New 2009-12-21

History

#1 Updated by Alex Shulgin almost 7 years ago

#2 Updated by Wim Bertels almost 6 years ago

It would nice to have the option that the emission email adress = $email_of_the_one_who_triggered_the_email.

Examples:
- user with adres creates a new news message,
and the mails are being sent with sender adress ()
- user1 with adres creates a new issue,
and the mails are being sent with sender adress ()

#3 Updated by Toshi MARUYAMA over 5 years ago

  • Related to Feature #16093: Emails sent out by Redmine are identical added

#4 Updated by Go MAEDA 5 months ago

#5 Updated by Go MAEDA 5 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #4462.

Also available in: Atom PDF