Feature #11964

Translate-able custom captions

Added by Jiří Křivánek about 5 years ago. Updated 11 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:I18n
Target version:-
Resolution:Duplicate

Description

To be able to let our international customers to enter the Redmine, we need the entire Redmine to be translated.
  • The user interface itself is nicely translated into many languages which is perfect.
  • The content of the international projects will be kept in English - no problem.
  • On the other hand, there are lots of custom texts entered directly to the databases which only allow the dingle language and these need to stay in our native language (as many people here does not even read English).
There are two options:
  1. Install yet another Redmine server and keep it in English only.
  2. Ask you to make the Redmine really international by allowing the major user texts to the translated to many languages by us.
For instance:
  • The red highlight on the attached screenshot gives a good example of mixing the two languages - our native (Czech) and the user selected on (English for this example but it should also be German, French and Italian - for now).

2012-09-27_08-54-03.png (102 KB) Jiří Křivánek, 2012-09-27 09:17


Related issues

Duplicates Redmine - Feature #3972: Translation for field values New 2009-10-05

History

#1 Updated by Toshi MARUYAMA about 5 years ago

  • Category changed from Translations to I18n

#2 Updated by Go MAEDA 11 months ago

#3 Updated by Go MAEDA 11 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Not implemented yet but closing as a duplicate of #3972.

Also available in: Atom PDF