Feature #11967

Secondary LDAP Server

Added by Luis Serrano Aranda almost 6 years ago. Updated over 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:LDAP
Target version:-
Resolution:Duplicate

Description

I think a nice feature are add a secondary LDAP Server, if the first server fails go to the second.


Related issues

Duplicated by Redmine - Feature #13427: Provide input fields and functionality for LDAP failover Closed

History

#1 Updated by Luis Serrano Aranda over 5 years ago

+1

#2 Updated by Pedro Henrique Rogge Breis over 5 years ago

#13427 - Same problem

#3 Updated by Dmitry Shumilin over 1 year ago

+1
!merge #23973

#4 Updated by Toshi MARUYAMA over 1 year ago

#5 Updated by Toshi MARUYAMA over 1 year ago

  • Related to deleted (Feature #23973: One user - multiple LDAP backends)

#6 Updated by Toshi MARUYAMA over 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #9216.

Also available in: Atom PDF