Feature #12002

I'd like to see an Issue Status Description

Added by Jim McAleer about 5 years ago. Updated almost 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

I like to see a status description so people could see what the statuses means. This would be on hover over the status description and a new field added to the issue_statuses page. Then a user could hover over it and get a description of what the status means.

New - is a new issue a user has discovers.
Open - is an issue that has been approvel to be worked on.
In Progress - the issue is currently being worked on.
Reject - the administrator do not feel this is appropriate.


Related issues

Duplicates Redmine - Feature #2568: Issue status documentation New 2009-01-23

History

#1 Updated by Hans Kaiser about 3 years ago

seems to be the same as: #366

#2 Updated by Toshi MARUYAMA almost 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #2568.

#3 Updated by Toshi MARUYAMA almost 3 years ago

Also available in: Atom PDF