Feature #12155

Default Observer in tracker

Added by Fabien Fievet about 5 years ago. Updated over 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Projects
Target version:-
Resolution:Duplicate

Description

In our redmine, for each tracker in a project, we use to put always the same observers. They are often different between each tracker.

It would be appreciate, if we had the possibility to define for each tracker a list a default observers.


Related issues

Duplicates Redmine - Feature #8568: add ability to designate default watchers by tracker/project New 2011-06-09

History

#1 Updated by Etienne Massip about 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #8568.

#2 Updated by Tomas Pires over 2 years ago

+1

Also available in: Atom PDF