Feature #12194

Source control revisions should be integrated as part of the history.

Added by Jon Harper about 5 years ago. Updated 11 days ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

Currently there are two columns "history" and "revisions" I don't think they should be distinct. Its useful to see revisions in the context of issue status and comments.


Related issues

Duplicates Redmine - Feature #3046: Mix associated revisions with journal entries New 2009-03-25

History

#1 Updated by Etienne Massip about 5 years ago

  • Category set to Issues

#2 Updated by Mischa The Evil 7 months ago

#3 Updated by Mischa The Evil 11 days ago

  • Related to deleted (Feature #3058: Show issue history using tabs)

#4 Updated by Mischa The Evil 11 days ago

  • Duplicates Feature #3046: Mix associated revisions with journal entries added

#5 Updated by Mischa The Evil 11 days ago

Closing as a duplicate of #3046.

#6 Updated by Mischa The Evil 11 days ago

  • Status changed from New to Closed

#7 Updated by Mischa The Evil 11 days ago

  • Resolution set to Duplicate

Also available in: Atom PDF