Feature #12214

Category change should cause assignee change

Added by Vadim K almost 7 years ago. Updated almost 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

When tracker has some categories with assignees defined, changing category should cause assignee change too.
This seems more predictable behaviour to me.

In this case administrator could completely hide support personnel from clients and manage responsible persons only by category switching.


Related issues

Duplicates Redmine - Feature #6889: Set assignee on category change New 2010-11-15

History

#1 Updated by Daniel Felix almost 7 years ago

+1

#2 Updated by Jean-Philippe Lang almost 7 years ago

  • Tracker changed from Defect to Feature

#3 Updated by Martin G over 6 years ago

+1

#4 Updated by Mischa The Evil almost 5 years ago

  • Duplicates Feature #6889: Set assignee on category change added

#5 Updated by Mischa The Evil almost 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #6889.

From #6889#note-1:

Jean-Philippe Lang wrote:
Actually, the current behaviour is to set the assignee automatically on issue creation only, as requested in #382. This is also described in the guide.

Also available in: Atom PDF