Defect #12265

Issue editing shows diff on non changed ticket description

Added by Daniel Felix about 5 years ago. Updated almost 5 years ago.

Status:NewStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Cant reproduce Affected version:

Description

Ways to reproduce:
  1. Open Issue editing (Ticket No. 1)
  2. Open some other Ticket (No. 2) and create a reverence to Ticket No. 1
  3. Save Ticket No. 2
  4. Save Ticket No. 1 without editing the Issue description
  5. Ticket No. 1 displays a diff which has no changes

You can see this at #578 Note 2


Related issues

Related to Redmine - Feature #374: Support for milestones/iterations as part of projects New

History

#1 Updated by Daniel Felix about 5 years ago

same on #374

#3 Updated by Etienne Massip almost 5 years ago

  • Resolution set to Cant reproduce

I can't reproduce, can you reproduce easily on demo site?

#4 Updated by Daniel Felix almost 5 years ago

Well this is my problem too. I can't force this behaviour. It appears to be a bit random. But as you could see, the generated diff in issue history doesn't show any changes.

Also available in: Atom PDF