Feature #1231

project-name to short

Added by Marco Tralles over 11 years ago. Updated over 6 years ago.

Status:ClosedStart date:2008-05-13
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Projects
Target version:-
Resolution:

Description

i added a new project as child of a other project.
the new projektname was cut down to 30 chars. it would be nice to have longer projekt names …

History

#1 Updated by Otavio Salvador over 11 years ago

I fully agree. 50 would be a nicer limit.

#2 Updated by Mischa The Evil about 11 years ago

I have just added patch #1789 to raise the project-name 30-character length-limit to 35-characters.

You can modify the patch as desired to raise the length-limit to whatever you want. Though read my warning carefully since a too-long name can really mess-up some views :-)

HTH...

#3 Updated by Ivan Cenov over 6 years ago

Nowadays, projects can have names at least 80 characters long.

I think this issue could be closed.

#4 Updated by Daniel Felix over 6 years ago

  • Status changed from New to Closed

Confirmed. The name and identifier is much longer.

Name length (255 characters):
source:trunk/app/models/project.rb#L74

Identifier (100 characters):
source:trunk/app/models/project.rb#L76

Best regards,
Daniel

Also available in: Atom PDF