Feature #12453

Add "Description" in the issues filter

Added by fangzheng (方正) almost 5 years ago. Updated almost 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Search engine
Target version:-
Resolution:Duplicate

Description

Sometimes I just remember some keywords but they are in the issue description(or even in the note history), not in the subject (so Subject filter does not work). And the Search will return too many results.
So could we add a "Description" (or "All words") in the filter?
Or, add a search box under the filter section?


Related issues

Duplicates Redmine - Feature #1159: Allow issue description to be searchable as a filter Closed 2008-05-01

History

#1 Updated by Terence Mill almost 5 years ago

Duplicate of #1159

#2 Updated by Daniel Felix almost 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Indeed. Closed and linked.

Also available in: Atom PDF