Feature #12469

Alternate New Issue invocation

Added by w brown about 5 years ago. Updated over 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate

Description

I really like Redmine, and we are still evaluating whether or not to use it. But there is one very annoying thing, especially for new users, having a tab to submit a New Issue is not what is normally expected.

It would be very nice to have a way to invoke a new issue from other places, especially from the Issues view.

Thank you.

issues.docx (68.3 KB) w brown, 2012-12-03 14:59


Related issues

Related to Redmine - Feature #15880: Consistent, global button/menu to add new content Closed
Duplicates Redmine - Feature #6204: Make the "New issue" menu item optional Closed 2010-08-25

History

#1 Updated by Etienne Massip about 5 years ago

  • Category set to UI

#2 Updated by Jean-Philippe Lang about 5 years ago

w brown wrote:

It would be very nice to have a way to invoke a new issue from other places, especially from the Issues view.

You mean the cross-project issues views at /issues?

#3 Updated by w brown about 5 years ago

The cross project view could be one place.

But the other place is the per-project view of issues. See screen shot.

Thank you.

#4 Updated by Go MAEDA over 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #6204.

#5 Updated by Go MAEDA over 1 year ago

  • Duplicates Feature #6204: Make the "New issue" menu item optional added

#6 Updated by Go MAEDA over 1 year ago

  • Related to Feature #15880: Consistent, global button/menu to add new content added

Also available in: Atom PDF