Feature #12564

show files that are affected by changesets in activity view

Added by Florian S. almost 7 years ago. Updated almost 3 years ago.

Status:ClosedStart date:
Priority:LowDue date:
Assignee:-% Done:

0%

Category:Activity view
Target version:-
Resolution:Duplicate

Description

The activity view is great - as I said in my last feature request. Though, I miss one thing related to the changesets.
Changesets and the commit message are shown on the activity view. Maybe you can implement that also the files, affected by the changeset (path and filename) are shown directly in the activity view below the commit message. The number of files that are shown there should be configurable in the admin interface (X = max, 0 = disabled). The symbols (red = deleted, green = new etc.) could be used there, too.
This would increase information content of the activity view. My team members loves this feature in trac - using redmine, they always have to click into the revision to see more details. This would save some clicks...
Maybe I just did not see an option that is configurable - if this is so, please tell me - thanks!


Related issues

Duplicates Redmine - Feature #5946: activity should list files affected by changeset New 2010-07-23

History

#1 Updated by Aidin Abedi almost 7 years ago

+1

#2 Updated by Go MAEDA almost 3 years ago

  • Duplicates Feature #5946: activity should list files affected by changeset added

#3 Updated by Go MAEDA almost 3 years ago

  • Status changed from New to Closed

Not implemented yet but closing as a duplicate of #12564.

#4 Updated by Go MAEDA almost 3 years ago

  • Resolution set to Duplicate

Also available in: Atom PDF