Defect #12951

Multi-lines select by control+clicking wipes out title texts on IE8

Added by Toru Haraguchi almost 5 years ago. Updated almost 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate Affected version:2.2.0

Description

  • The symptom is common both on a ticket view and tickets list view.
  • Only redraw of the page fixes the symptom.
  • FireFox does not show the symptom.

Related issues

Duplicates Redmine - Defect #12650: Lost text after selection in issue list with IE Closed

History

#1 Updated by Toshi MARUYAMA almost 5 years ago

  • Category set to UI

#2 Updated by Daniel Felix almost 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

I'm closing this. This is a duplicate of #12650.
It's the same reason, some JS bug on IE.

Also available in: Atom PDF